System Requirements

System Requirements

In order to run the InkSeps app on your computer, you need at least the following configuration:

An integrated graphics controller or graphics card that will run OpenGL ES 2.0.

Any of the following browsers that support at least WebGL 1.0 at the minimum release shown:

            Firefox 37.0.2.0

            Google Chrome 48.0.2564.109

            Opera 44.0.2510.1440

The browser must be set up to run javascript and HTML5.